Potential issue with Hosted Agents not registering to Almanac
Incident Report for Fetch.ai Status Page
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 10:39 UTC
Update
Issues have been resolved.
Posted Aug 12, 2024 - 10:38 UTC
Identified
We discovered a potential issue with some hosted agents. This is not affecting any public users.
Posted Jul 04, 2024 - 11:35 UTC
Investigating
We are currently investigating this issue.
Posted Jul 04, 2024 - 10:57 UTC
This incident affected: Agentverse (Agentverse - Hosting).