Users reported instability with hosted agents

Incident Report for Fetch.ai Status Page

Resolved

Stability issues have been resolved.
Posted Aug 12, 2024 - 10:39 UTC

Update

Updated hosting-api. Interactions are temporarily unavailable until later update.
Posted Jul 08, 2024 - 14:23 UTC

Investigating

We are currently investigating this issue.
Posted Jul 08, 2024 - 13:00 UTC
This incident affected: Agentverse (Agentverse - Hosting).