Hosted agents not reachable from outside

Incident Report for Fetch.ai Status Page

Resolved

This incident has been resolved.
Posted Jul 04, 2024 - 07:05 UTC

Update

uAgents 0.13 has been released and it solves the issue about not being able to send message to hosted agents. Corresponding fetch-ai-engine 0.3.0 has also been released.

AI Engine dependency on uAgents has been updated and released. Agent communication with hosted agent should work now from AI Engine/DeltaV.

If you send message from local agent to hosted agent please update the uAgents package.
Posted Jul 04, 2024 - 07:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2024 - 17:26 UTC

Investigating

AI Engine / DeltaV / non agentverse agent shows agent offline/unreachable for Agentverse hosted agents. We are investigating, fix expected later on today.
Posted Jul 03, 2024 - 10:27 UTC
This incident affected: Agentverse (Agentverse - Hosting).